TPS23861不工作问题

TPS23861不工作问题

此问题尚无答案
All Replies
  • 秀才210分

    上面是我按照规格书画的TPS23861的4口自动运行的原理图,因为只需要3个所以有一个没有连线。现在TPS23861的DRAIN输出电压才1.2V左右,相当于没有电压输出?这个要怎么办?求教啊!

  • 举人1230分

    您好,能否说明您每个口后接的PD是什么类型 det  class电阻多少  这个电压是在什么情况下测得?

  • 榜眼26659分

    你好,

    应该是你没有接的24.9kohm的检测电阻

  • 秀才210分

    那个电阻接在哪?

  • 秀才210分

    现在每个DRAIN都有52V输出了,对应auto的原理图正常吗?

  • 举人1230分

    你好, TPS23861是PSE Controller,你通过网线要接一个PD芯片,PD芯片上会有detect电阻和 classification电阻,所以你看你网线后接的是什么PD芯片,接上再测Drain电压,现在测到52V是正常的, 因为你没接PD。

  • 秀才210分

    我接了个测试POE的仪器,仪器没有识别到POE,然后我找了个TP-LINK的POE上面也是这个方案的(带MCU控制的)没接之前DRAIN的电压才32V(应该是MCU控制加测电压大小了吧),接上测试仪器后仪器识别到了POE功能正常运行。请问这个是上面问题,是不是一定要加MCU控制才行?或者空载的DRAIN电压要低于52V,没有电压差不会正常工作?求指教,谢谢!!

  • 秀才210分

    我还把TP-LINK的MCU拆掉,它DRAIN的检测电压也上升到52V,在上仪器检测的时候也是检测不到了。请问要怎么样才能做到802.3at??是否检测电压需要减低?怎么才能减低?

  • 举人1230分

    你好,TPS23861可以工作在Auto, Semi-Auto和Manual模式下,接MCU就是工作在Semi-Auto或者Manual模式下,没有MCU是可以默认工作在Auto模式不需要MCU的。空载情况下你测Vpwr和Drain之间的电压,应该会测到如下波形,测Drain对GND电压约为28-32V,每410ms会出现一个48-52V。所以你可以空载试试能不能测到这个电压,然后再接PD负载测。谢谢

  • 秀才210分

    你好,我测了下电压如下图1,Vpwr和Drain的空载电压几乎没有。我测试了那个TP-LINK的,它的参数就跟你提供的参数差不多,我再把MCU去掉的电压入下图2,请问是否是我的原理图有问题??那个255mΩ的电阻我现在用0.2Ω的。谢谢!

  • 秀才210分

    应该是255mΩ吧?

  • 举人1230分

    你好,首先建议你换成0.25欧姆或者0.255欧姆,可以用4个1欧姆并联,不过这个电阻在检测阶段不影响。还是请你分别测下Vpwr和Vdrain对地的电压我看下,目前看好像你的PSE  在auto模式下工作并不正常,原理图的话R1  R2 的sense电阻值不对,并联值为0.255或者0.25欧姆,所以建立你修改电阻值和datasheet一样后再测下这几个电压看看,谢谢。

  • 秀才210分

    R1,R2sense电阻不是0.255Ω?Vpwr和Drain的对地电压都是52V,还有我那个PORT4是不用的,我只要3个,Drain4和sense4需要接地吗?这个会有影响不?谢谢!

  • 举人1230分

    你的所有sense电阻都不对,改成0.51欧姆,两个并联就是0.255欧姆了,你换这样再测下,然后不用的port悬空不影响。

  • 秀才210分

    电阻我现在没有0.51欧姆的,我用0.5欧姆的并联成0.25欧姆的,现在测出来的Drain对地电压为47V左右。请问还有什么要调整的?