Connect to PRSC faile问题

Connect to PRSC faile问题

此问题尚无答案
All Replies
  • 秀才110分

    我的芯片型号为TMS320C6748BZWT, ,这个应该是不带E版本吧,在进入debug的时候出现“Error connecting to the target: Connect to PRSC failed” 

    开发板连接正常,可自己的板子就是有这样问题,电源时序测量1.2V/1.3V/1.8V/3.3V,应该没有问题,时钟为24M,峰峰幅值偏小,才900mV,而不是1.2V,感觉这也不是关键,JTAG,复位上下拉电阻也有,但就是有这样的问题,帮帮忙,谢谢!.

    另外测试JTAG各引脚电平及波形,时钟、TMS、TDI/O这些信号都是有的,自己的板子和开发板一模一样,

  • 状元109805分

    有没有量过DSP的输出时钟信号是否正确?

  • 状元109805分

    请问你这芯片是从哪里购买的?这个42A2E2W批次号和器件型号不匹配。

  • 秀才110分

    样片没来得及所以这批料是从云汉芯城上买的,批次号和器件型号不匹配什么意思?

  • 状元109805分

    批次号和器件型号不匹配是指TI没有出货过这个批次号的c6748芯片。

    请从TI授权代理商购买以确保芯片的品质。

  • 秀才110分

    是这个引脚吗?这个引脚没有引出,测量不了。。。

  • 秀才110分

    那这个问题怎么解决呢?一般这种问题可能的原因有哪些?谢谢!

  • 状元109805分

    没引出来就没办法测。

    我觉得你现在应该先解决芯片本身的质量问题,再看硬件问题。

  • 秀才110分

    排除芯片质量问题,那问题怎么解决,可能原因有哪些?谢谢!

  • 秀才110分

    那排除芯片本身质量问题的话,可能的其他原因有哪些?跟仿真器或CCS配置有关吗?

  • 状元109805分

    你的仿真器和ccs不是可以调试EVM板吗?那说明没有问题。

  • 状元109805分

    硬件上无非是电源,输入时钟和reset信号这三大要素保证DSP能正常跑起来。

    TI有checklist,你可以排除一下。
    http://processors.wiki.ti.com/index.php/OMAP-L13x_/_C674x_/_AM1x_Schematic_Review_Checklist

     

  • 秀才110分

    你好,重新焊接单板最小系统,flash,ddr2都不加,只保留电源,时钟等,芯片为TI官方样品,发现如下问题

    上电时序测试如下:

    上电时序分别为1.2和1.3同时上电,之后1.1ms上电1.8V,之后800us上电3.3V;

    之后222.9ms复位拉高(复位芯片为SP809)见下图:

    有个特别情况:假如RESET脚什么都不接(无上拉),上电前后此引脚一直为低电平,加入上拉或上电复位电路后此引脚上电后才会为高电平,感觉蛮怪的,我测试过开发板的reset,只接有复位按键,上电后此引脚电平为高,不知道是否有问题,请教了,谢谢!

  • 状元51481分

    RESET管脚为内部上拉的。所以上电后此引脚电平为高。

    TRST有没有下拉处理。

    系统时钟CLKIN波形如何?

    RESETOUT管脚引出来了吗?跟RESET一起测一个波形看看。

    http://processors.wiki.ti.com/index.php/Main_Page

    Think Over Before Asking.

    http://www.catb.org/~esr/faqs/smart-questions.html#goal

  • 状元109805分

    这回CLKOUT时钟信号引出来了吗?