求助:CCS5与MSP430UIF连接的问题

求助:CCS5与MSP430UIF连接的问题

此问题有建议答案
All Replies
  • 秀才272分

    用CCS5编译MSP430F261x芯片,通过UIF仿真器连接,仿真器是V2版本的,编译过程中提示我升级UIF版本,然后升级过程中出现下列错误

    主要错误:could initialize device interface;

    然后就一直卡着,无法编译,换成IAR升级它也是无法连接硬件

    但是我用IAR5.3编译时选择不升级UIF,然后能给261x下载程序,所以请教一下应该怎么连接UIF和261x

  • 榜眼24967分

    楼主你好!

    1、这是IAR和CCS使用的调试动态链接库版本不一样的缘故。

    2、更改开发环境的时候,需要升级仿真器固件,点击update即可。

    如果您认为此问题已被解答,请在“这是否解答您的问题” 后,点击“”按钮。 感谢您对TI的支持!

  • 秀才272分

    你好,感谢你的回答,我的主要问题是:当我用CCS5或者IAR对UIF升级时,都会出现各种问题导致无法升级,

    CCS的问题是:MSP430: Error: Could not initialize device interface

    而IAR的问题是:

    所以我感到很困惑,希望能得到您的回答

  • 榜眼24967分

    在开始菜单-------IARsystem文件夹下面,有个V3----V2的工具,用那个降级,然后再升级。

    如果您认为此问题已被解答,请在“这是否解答您的问题” 后,点击“”按钮。 感谢您对TI的支持!